Skip to content

HasDerivation should be called MayHaveDerivation #3581 #106

HasDerivation should be called MayHaveDerivation #3581

HasDerivation should be called MayHaveDerivation #3581 #106

Workflow file for this run

on:
pull_request:
branches: master
paths: 'code/drasil-**'
name: Linter
concurrency:
group: ${{ github.workflow }}-${{ github.ref }}
cancel-in-progress: true
defaults:
run:
shell: bash
working-directory: code
jobs:
linter:
name: "HLint"
runs-on: ubuntu-22.04
steps:
- uses: actions/checkout@v4
- name: "HLint"
run: make hot_hlint